Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Remove "view all" and make the title widget clickable #327

    punicatheme
    Keymaster

    Hi,

    1. To remove “View all” you can use code css.
    2. To make the widget title clickable you can use plugin “Widget Title Links”. Please read below guide:
    http://www.wpbeginner.com/plugins/how-to-add-a-link-to-widget-titles-in-wordpress/

    BestRegard !
    PunicaTheme,

    in reply to: Change the widget width #324

    punicatheme
    Keymaster

    Hi,

    Currently, your layout have 2 col, widget you capture have width equal 33.333333% of left col. How much percent you want increase?

    Have two way to increase:
    – Edit markup HTML.
    – Edit CSS.

    BestRegard,
    PunicaTheme!

    in reply to: Align the menu with the logo #311

    punicatheme
    Keymaster

    Hello,

    Please send to me your url and admin account to check !

    Thanks,

    in reply to: Upper unused grey space #310

    punicatheme
    Keymaster

    Hello,

    Please send to me your url and admin account to check !

    Thanks,

    in reply to: Avex – Carousel Autoplay not working #265

    punicatheme
    Keymaster

    Hello,
    To set autoplay for carousel in the header, please go to your backend –> Appearance –> Customizer –> Header then check “Auto”.

    http://prntscr.com/en5hf4

    BestRegard !
    PunicaTheme,

    in reply to: test #248

    punicatheme
    Keymaster

    sét

    in reply to: Weather widget problem #201

    punicatheme
    Keymaster

    Hello,

    Try to clear your old data first by click Clear all Awesome Weather Widget Cache button

    weather admin settings

    Then enter your widget settings in Appearance -> Customize -> Header, below is our settings on demo site:

    weather customizer settings

    Also try to switch between F or C for available data.

    Read more: https://wordpress.org/support/topic/i-cant-find-city

    Hope this helps,

    Best regards,
    Punicatheme

    in reply to: Weather widget problem #197

    punicatheme
    Keymaster

    Hello,

    Firstly, I’m so sorry for the late answer, but if you create consecutive replies, your answer will mark as resolved and I can’t get the exact status of this topic via our notification system.

    Have you added an OpenWeatherMap API Key?

    Here is how you can get one: https://halgatewood.com/docs/plugins/awesome-weather-widget/register-for-an-openweathermap-api-key-appid

    Best regards,
    Punicatheme

    in reply to: Customizing theme give internal server error #99

    punicatheme
    Keymaster

    Hello,

    Firstly, thanks you for purchasing our theme.

    I found it is server issue than the theme one, so try the solution at: http://support.punicatheme.com/forums/topic/installer/#post-92

    And the version 1.0.1 was released with the feature of 1-click demo import, just go to Appearance -> Customize -> Demo Import -> click to import.

    But please contact your hosting provider first, tell them change the php settings for you. Then if you still have the issue, you can leave a reply with your site credentials here (mark it as private), I will help you set it up.

    Notice: if you send your purchase code in a reply, please mark it as private. Thanks you.

    Best regards,
    Punicatheme

    in reply to: installer #98

    punicatheme
    Keymaster

    Hi there,

    The version 1.0.1 was released with the feature of 1-click demo import, so please update your theme and try to import demo at Customize -> Demo Import -> click to import.

    If you still cannot do it, please leave a reply with your site credentials here (mark it as private) and I will help set it up. Thanks you.

    Best regards,
    Punicatheme

    in reply to: installer #92

    punicatheme
    Keymaster

    Hello,

    I sent you an email that attached a new demo.xml file with lighter attachment images. I will also update this file in next version.

    I also tested in test hosting and it run fine, so it is server issue than the theme one.
    Try the php settings:

    max_execution_time = 120
    max_input_time = 120
    memory_limit = 128M
    post_max_size = 10M
    upload_max_filesize = 10M

    If you cannot change php settings, contact your hosting provider.

    Thanks you for contributing for the idea of quick installer. I’m still developing the feature and it will be available in later update versions.

    Best regards,
    Punicatheme

    • This reply was modified 4 years, 3 months ago by  punicatheme.
    in reply to: installer #91

    punicatheme
    Keymaster

    Hello,

    I am trying to figure out this issue. If the issue is caused by demo file, I will send you another demo data file via your email and update this theme as soon as possible.

    Best regards,
    Punicatheme

Viewing 12 posts - 1 through 12 (of 12 total)